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AKiS ADMINISTRATOR PACKAGE INSTALLATION

BEFORE INSTALLATION
Package can only be installed on Windows operating systems. There are separate
packages for 32-bit and 64-bit operating systems:

o AKIS Yonetici (v.XY).msi for Windows x86
o AKIS Yonetici x64(v.XY).msi for Windows x64

If an older version of the package is installed, a warning is displayed on the screen
(Figure 1). The old package must be uninstalled from “Control Panel->Add/Remove
Programs” and PC must be restarted.

Windows Installer, E|

Another wersion of this product is already installed.

A In=stallation of this version cannot continue. To
configure or remove the existing version of this
product, use AddRemove Programs on the Contral
Panel.

Figure 1- Warning message

AKiS Card Explorer tool needs Java Runtime Library (JRE) 6ul0 or upper to run
correctly. It must be 32-bit JRE on 32-bit operating system or 64-bit JRE on 64-bit
operating system.

Follow the installation steps described below.

JAVA INSTALLATION

Download 32-bit Java for 32-bit operating system or 64-bit Java for 64-bit operating
system (after JRE 6 update 10 and before JRE 7) from
http://www.java.com./tr/download/manual.jsp and install.

AKIS INSTALLATION STEPS
Run AKiS Administrator (v.X.Y).msi package.

Figure 2 is displayed. Click Next.



http://www.java.com./tr/download/manual.jsp
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i AKIS Yonetici (1.43) - InstallShield Wizard

hos geldiniz.

Installshield{R) Wizard, AKIS Yonetici (1,43) Granind
etmek icin, Ileri'yi bklatin,

—TUBITA—

aljis

AKIS INSTALLATION USAGE GUIDE

AKIS Yonetici {1.43) icin InstallShield Wizard'a

dedistirmenize, onarmaniza vewva kaldirmaniza izin verir, Desam

[ Tleri = l [ Ipkal

Figure 2

License agreement is displayed in Figure 3. Select “I accept the license agreement”.

Click Next.

i AKIS Yonetici (1.43) - InstallShield Wizard

Lisans Sozlesmesi

LikFen agadidaki lisans sozlegmesini dikkatle okoyuan, |~ch

AKiS YAZILIM KUTUPHANESI SON KULLANICI LISANS ANLASMASI
AKIS Yaziim Kitiphanesi, TUBITAK - UEKAE (Bundan sonra "URETICI
FIRMA" alarak amlacaktin) tarafindan son kullanicilara sunulmosg bir yaziim
dranddir. Bu yazihm kitdphanesi AKiS akalll kartinin diger yazihmlar
tarafindan kullanilabilmesi igin gerekli olan PKCS11 ve CSP modillerini
igerir. Son Kullanicilara ydnelik bu Lisans Anlagmas) (Son Kullanic) Lisans
Anlagmasi - SKLA)Y, sizinle (bir gahis ya da tek bir kurum) dretici firma
arasinda yukanda tanimlanan yazilim drind konusunda didzenlenen bir
yasal anlagmadir. Bu drin, ilgili medyalan, basih malzemeleri ve ‘online’ ya
da elektronik dokimantasyonu igerebilir (Bundan sonra "¥AZILINM URUOND"

Alrvale mmalmmmlebnd O W TH IR TTOTTR TR leilasimmomiima e Lovvveemdeln cim Al

() Lisans sizlesmesi kogullann kabul edivarum

(%) Lisans sizlesmesi kosullarin kabul etmivorum

Figure 3

Select User name and Installation type information. Select Next.
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ends with the Finish button.

Sihirbaz, viklemeyi baslatmaya hazir,

Yiklemeyi baslatmak icin Yikle'yi biklabin,

Sihirbazdan cikrnak icin Ipkali biklatn,

Ewvirorment (JRE) peiklii olmahdir.

e Select Install on screen displayed in Figure 4 and start the installation. The installation

i@ AKIS Yonetici {1.43) - InstallShield Wizard

Programa Dedistirme islemi uygulamaya hazir

Herhangi bir wikleme avarini incelemek veya dedistirmek istedidinizde, Gerivi biklatin,

AELS Fart Eleme Aracvnn dilzgiin galigmas igin bilgisayarimzda Java Funfime

AKIS INSTALLATION USAGE GUIDE

< (et ” Yilkle ] [ Iptal

Figure 4
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2. CONFIGURATION OF EMAIL PROGRAMS

2.1 OUTLOOK 2003 CONFIGURATION

For email signature and encryption functions with AKiS card on Outlook 2003, select
Tools=>Options—>Security tab. On “Encrypted Email” section click “Settings”.

Options

Preferences | Mail Setup || Mail Format || Speling | S0ty | Other | Delegates

Encrypted e-mail

2

Defaulk Setting: | v| [Settings...

Security Zones

Security zones allow wou to customize whether scripts and active
content can be run in HTML messages.,

Zone: |= Restricked sites v | [ Zone Settings. .

Download Pictures

[ hange Automatic Download Settings. .. ]

Digital IDs (Certificates)

= Digital IDs or Certificates are documents that allow wou to prove wour
identity in electronic transactions.

| Publishto GAL... | | ImportjExport... | | Get a Digital ID... |

[ (a4 H Cancel H Apply ]

Figure 5- Outlook 2003 email encrypt/sign configuration

User’s certificate is read from the card automatically, and displayed in “Certificates and
Algorithms” section (Figure 6). Select OK.
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Change Security Settings f'5_<|

Security Setking Preferences

Cettificates and Algorithrs

Security Settings Mame:

| test > |

Cryptography Format: | S/MIME il |

[Joefault Security Setting for this cryprographic message Farmat

Default Securiby Setking Far all cryplographic messages

[ Security Labels. .. ] [ T Delete Password, ..

Signing Certificate: | ‘ [ Choose, ]
Hash &lgorithm: |SH.ﬁ.1 “ |
Encryption Certificate: | ‘ [ Choose. .. ]
Encryption Algarithm: |3DES L |
Send these certificates with signed messages

Ok ] [ Cancel

Wiew

Pidgend | 0 - |8 |3 Y B ¥ S

Figure 6- Outlook user certificate settings

email select the relevant icon.

E® Untitled Message

Insert  Format Tools Table Window  Help

2] optigns... ~ | HTML

Type a question for help

<EED

Sign and encrypt icons are placed on the new email window. For sending signed or encrypted

B

- X

Ll T
L8 Ce. ..

Subject:

=

~ [ | Aial

Encrypt Message

M|
i
1
g
|
e

-0 - A-|B I US|

sl

Hoow (L]

Figure 7- Send signed/encrypted email
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2.2 OUTLOOK 2007 CONFIGURATION

Change Security Settings

Security Setting Preferences
Securiby Settings MName:

be:sk

Cryptography Farmat: | 5/MIME

For email signature and encryption functions with AKiS card on Outlook 2007, select
Tools>Trust Center->Encrypted Email. On “Encrypted Email” window click “Settings”.

[ ] mefault Security Sekting For this cryptographic message Format

[ Security Labels. .. ] [ Ml

Certificates and Algarithris

Signing Certificate:
Hash Algorithm: SHAL

Encryption Certificate:

Send these certificates with signed messages

AKIS INSTALLATION USAGE GUIDE

3

[ (a4 l [ Cancel ]

security setting to use later.

window (like SHA1 and 3DES).

Figure 8- Outlook 2007 email encrypt/sign configuration

On Security Settings window, click “New” to set security settings. Give a name to the new

Select encryption type “S/MIME”. As seen in Figure 8, check the checkboxes. In certificates
and algorithms section, select the signature and encryption certificates present in smart card.
The certificates are read from the smart card and the supported algorithms are listed on the




© 2011 TUBITAK BILGEM UEKAE
Ulusal Elektronik ve Kriptoloji Arastirma Enstitiisii

The contents of this document are the property of

TUBITAK BILGEM UEKAE and should not be reproduced,

Bu dokiimann icerigi TUBITAK BILGEM UEKAE 'nin

miilkiyetindedir. Sahibinin yazili izni olmadan ¢ogaltilamaz,
kopyalanamaz ve tigiincii sahislara agiklanamaz

copied or disclosed to a third party without the written
consent of the proprietor.

P.K. 74, Gebze, 41470 Kocaeli, TURKIYE
Tel: (0262) 648 1000, Faks: (0262) 648 1100

UNCLASSIFIED

AKIS INSTALLATION USAGE GUIDE

-

Giiven Merkezi

e

Gavenilen Yayimalar
Eklentiler

Gizlilik Secenekleri

© E-posta Govenligi
Ek Isleme
Ctomatik Karsidan Yakleme
Makra Gavenligi

Pragramli Erisim

Sifreli e-posta

2

Giden iletilerin icerigini ve eklerini sifrele!

Giden iletilere dijital imza ekle
Imzal ileti ganderirken acik metin imzah ileti gander
|:| Tam S/MIME imzali iletiler icin S/MIME alindi bilgisi iste

Varsayllan Ayar: | Ayarl M

Dijital Kimlikler (Sertifikalar)

. Dijital Kimlikler veya Sertifikalar, elektronik islemlerde kimlidinizi kamitlamamzi sadlayan belgelerdir,
Lg [ cateraynia.. | [ aver.. | [ Diital kimiik Al

Dz Metin Olarak Oku

|:| Tam standart postalan diz metin biciminde oku

Klasarlerdeki komut dosyasi

|:| Paylasilan klasarlerde kada izin ver
Crtak Klasarlerde kaoda izin ver

[ Tamam ][ Iptal

Figure 9- Outlook 2007 email sign/encrypt settings

For sending all emails signed and encrypted, check the checkboxes as shown in Figure 9.
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After these settings, when a new email window is opened encryption and signature icons are
activated as seen in Figure 10. When “Send” is clicked, the PIN for the smart card is prompted.
After a successful authentication, email is sent encryted and signed.

AKIS INSTALLATION USAGE GUIDE

fleti (HTML)

Geligtirici

Adres  Adlan
Defteri Denetle

Adlar

!/ 3\5 H9 o - E] Adsiz -
- Tleti Ekle Secenekler Metni Bicimlendir
] P canibri(c v |11 - | AT AT|[IE ¢ 1= || & ﬁ %'-Cl @[3_3], v
- 0
Yaplstlr KT A||®-A-E=EF = |
7
Pano M Temel Metin i
=T
e m
Konu:

gv,

Ekle

| » &0

4]

Figure 10- Sending signed/encrypted email

2.3

For email signature and encryption functions with AKiS card on Outlook 2010, select
File>Options—>Trust Center—> Trust Center Settings—>Encrypted Email. On “Encrypted Email”

window click “Settings”.

OUTLOOK 2010 CONFIGURATION

10
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Change Security Settings

Secutity Setting Preferences
Securiby Settings MName:

esk

Cryptography Farmat: | 5/MIME

[ ] pefault Security Setting For this cryptographic message Format

AKIS INSTALLATION USAGE GUIDE

X]

[ Security Labels. .. ] [

Mew

consent of the proprietor.

Certificates and Algorithms

Signing Certificate:
Hash Algorithm: SHAL

Encryption Certificate:

Send these certificates with signed messages

[ (a4 l [ Cancel ]

security setting to use later.

Select encryption type “S/MIME”. As seen

window (like SHA1 and 3DES).

kopyalanamaz ve iigiincii sahislara agiklanamaz.

Figure 14- Outlook 2010 email encrypt/sign configuration

On Security Settings window, click “New” to set security settings. Give a name to the new

and algorithms section, select the signature and encryption certificates present in smart card.
The certificates are read from the smart card and the supported algorithms are listed on the

in Figure 8, check the checkboxes. In certificates

11




The contents of this document are the property of
consent of the proprietor.

TUBITAK BILGEM UEKAE and should not be reproduced,
copied or disclosed to a third party without the written

UNCLASSIFIED AKIS INSTALLATION USAGE GUIDE
2] x|

Guvenilen Yayimalar

Sifreli e-posta

2

DEP Ayarlar . o .
v Giden iletilerin igerigini ve eklerini sifrele

v Giden iletilere dijital imza ekle
¥ Imzal ileti gonderirken agik metin imzal ileti génder
- Tdm 5/MIME imzal iletiler icin 5/MIME ahind bilgisi iste

Warsayilan
Ayar:

Gizlilik Secenekleri

[ E-posta Glvenligi ]

Ek Isleme

S/MIME Ayarlanm [test@ug.net)

[

Ayarlar...
Otomatik Karsidan Yakleme

Dijital Kimlikler (Sertifikalar)

Dz Metin Olarak Oku

Makro Ayarlar

Dijital Kimlikler veya Sertifikalar, elektronik islemlerde kimliginizi kanitlamanizi
saglayan belgelerdir,

GAL e Yayinla...

Programh Erigim

AlfVer... Dijital Kimlik Al...

[T Tam standart postalan diz metin biciminde oku
[T Tam dijital imzal postalan diz metin bigiminde oku

Klasdrlerdeki komut dosyas!

r Paylasilan klasarlerde koda izin ver
[T orak Klasgrlerde koda izin ver

[_samem_|

iptal
v
Figure 15- Outlook 2007 email sign/encrypt settings
For sending all emails signed and encrypted, check the checkboxes as shown in Figure 95.
REH9 e+ 9 |: Adsiz - Hleti (HTML) = [ 52
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Figure 16- Sending signed/encrypted email
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After these settings, when a new email window is opened encryption and signature icons are
activated as seen in Figure 106. When “Send” is clicked, the PIN for the smart card is

prompted. After a successful authentication, email is sent encryted and signed.

2.4 ADDING A USER ACCOUNT WITH 32-BIT OUTLOOK ON 64-BIT OS
With 32-bit Outlook on 64-bit operating systems, the user accounts may not be added when Outlook

program is open. In the case, open the control panel showing 32-bit applications. Select Mail (32-bit)

as seen in Figure 17. When a Mail Setup window is opened, select E-mail Acconts button, and

continue adding user account.

(= =]=]

@Qvl@ v Control Panel » All Control Panel ltems »

Adjust your computer’s settings

P Action Center
@ Backup and Restore
Credential Manager
& Desktop Gadgets
= Display

A Fonts

¢ Indexing Options

i;‘ Posta Kurulumu - Qutlook

Administrative Tools

%@J BitLocker Drive Encryption
_ﬁ Date and Time

=4 Device Manager

@ Ease of Access Center

=l Getting Started

Internet Options

E-posta Hesaplan

o« E-posta hesaplanini ve dizinleri ayarlayin.
S

E-posta Hesaplari... '

Veri Dosyalan

& Outlook'un e-posta iletilerini ve belgeleri
depolamak icin kullandigi dosyalarin ayarlarini
dedigtirin.

Profiller

Veri Dosyalari. .. |

Birden cok e-posta hesabi ve veri dosyas profili
ayarlayin. Genellikle bir profil yeterli olur.

@

Profilleri Gaster. .. |

Kapat

ions

o

v | 3 | | Search Control Panel

View by:  Small icons ~

[ AutoPlay
O Color Management

'@ Default Programs

@ Devices and Printers
Folder Options

& HomeGroup

|| Java (32-bit)

FF Mouse

M Performance Information and Tools

osta (32-bit)

i Recovery

% Sound

il System

82, User Accounts

& Windows Defender

Figure 17- Adding user account with 32-bit Outlook on 64-bit OS
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2.5 THUNDERBIRD CONFIGURATION

On Thunderbird, Tools=> Account Settings window Security tab, click the “Security Devices”

button. On Device Manager window click the “Load” button, and enter module information
(Module name: “akis pkcs11”, Module filename: “C:\WINDOWS\system32\akisp11.dll”) for
Akis pkcs11 dll. Security module is loaded successfully message is displayed. Thunderbird can

now be used with AKiS smart card.

Account Settings

= chal Folders Securit\,-'
LDier Snaca
= Device Manager
=
Security Modules and Devices Dt ails Log In
[EIN5S Inkernal PECS #11 Module
E---Generic Cryplo Services Log Cut
" Software Security Device Change Passward
[=/ Builkin Rooks Modul e .
ST % Load PKCS#11 Device
“Builtin Object T
Enter the information for the module you want to add, Unload
Module Mame: | akis pkes11 | Enable FIPS
Module Filename: | C:'I,WINDOWS'I,system32| L Browse, ,, I|
[ oK ] [ Cancel ]
[ Add Account. .. l

Figure 18- PKCS11 yazilim tamitim

After the smart card is inserted to the card reader, on Security tab Digital Signing ve

Encryption section click the Select button. Login with the card PIN and certificates on the card

are installed to the system automatically.
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3

=l orcune@ug.uekae
Server Settings
Copies & Folders

Offline & Disc Space
Junk, Settings
Return Receipks
Security
(= Local Folders

Disc Space
Junk Settings

Oukgoing Server (SMTP)

Carmpaosition & Addressing

To send and receive signed or encrypted messages, vou should specify both a
digital signing certificate and an encryption certificate.

Digital Signing
Use this certificate to digitally sign messages vou send:

|.¢\lds:orcune#ug.uekaeSIGND | | Select. .. | [ Clear

[] igitally sign messages (by default)

Encryption
Use this certificate to encrypt & decrypt messages sent ko yau:

|.ﬁ.kjs:c:rcune#ug.uekaeSIGND | l Select. .. ] [ Clear

Default encryption setting when sending messages:
{#) Mever (do not use encryption)

() Required (can't send message unless all recipients have certificates)

Certificates

[ View Certificates ] [ Security Devices

[ add Account. ..

[ Remowve Account

[ K l [ Cancel

Figure 19- Thunderbird certificate settings
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3. BROWSER CONFIGURATION

3.1 MOZILLA FIREFOX CONFIGURATION

AKIS INSTALLATION USAGE GUIDE

On Firefox Tools=>Options window Advanced->Encryption tab click the Security Devices

button.

Options

S & F & &

Privacy  Security  Advanced

Iain Tabs Content  Applications

General | Nebwork | Update | Encryption |

Protocols

Lse 551 3.0

Certificates

When a server requests my personal certificate:

Use TLS 1.0

() Select one automatically (3 Askme every kime

[\n‘iew Certificateg] [Ee'w:ucation Lists ] l Walidation ] | Security Devices |

oK

| [ cancel | | mep

Figure 20- Firefox security configuration

On Device Manager window click the “Load” button, and enter module information (Module
name: “akis pkcs11”, Module filename: “C:\WINDOWS\system32\akisp11.dll”) for Akis pkcs11
dll. Security module is loaded successfully message is displayed. Firefox can now be used with

AKiS smart card.
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" J Device Manager
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- O] X]

Builtin Object

Security Modules and Devices
[= M55 Inkernal PKCS #11 Module
Generic Crypko Services
Software Security Device
[=] Builtin Rooks Modul

Detailz LogIn
Log Ouk

Change Passwaord

) Load PKCS#11 Device

Enter the information For the module you wank to add. Urlaad

Module Mame: | Alis Plesil | Enable FIFS

Module filename: |C:'|,WINDOWS'|,5\,-'stem32| L Browse... J

[ (8] 4 ] [ Cancel ]

Figure 21- Firefox pkcsl1l module settings

17




© 2011 TUBITAK BILGEM UEKAE
Ulusal Elektronik ve Kriptoloji Arastirma Enstitiisii

The contents of this document are the property of

TUBITAK BILGEM UEKAE and should not be reproduced,

Bu dokiimann icerigi TUBITAK BILGEM UEKAE 'nin

miilkiyetindedir. Sahibinin yazili izni olmadan ¢ogaltilamaz,

copied or disclosed to a third party without the written
consent of the proprietor.

P.K. 74, Gebze, 41470 Kocaeli, TURKIYE
Tel: (0262) 648 1000, Faks: (0262) 648 1100

kopyalanamaz ve iigiincii sahislara agiklanamaz.

UNCLASSIFIED

4.  AKIiS CARD EXPLORER TOOL

Akis Administrator Package creates a shortcut to reach appropriate card viewer program. According
to the Java Run Time Environment (JRE) version in your system this shortcut calls the AKiA.jar or
Cpp-AkisKartlzlemeAraci.exe programs. Jar file is called when your system has a JRE6U10 or over.
The other program in exe format is called when your system has a JRE below than JRE 6ul0 version.

If you have any JRE version installed on vyour system, you may reach the Cpp-
AkisKartlzlemeAraci.exe program manually by following the path : C:\Program Files\AKIS\AKiA.
Unfortunately, we do not suggest you to use this exe format program, because it is the
version which is included in older package versions and our updates are made on the new
program called AKiA.jar.

41 AKIA

AKiA which exists in Akis Administrator Package, helps you to explore and manage AkiS smart
cards inserted to the smart card readers in your system. AKiA tool is a java based software
and there is also another package for Linux systems.

After the AKiS Administrator Package is installed, AKiA shortcut icon is inserted to the
Desktop. When the tool runs, the window in Figure is displayed.

P
2 AKIAv3.9
B . L >
) ] < _II | | Genel/Kart Bilgisi
— - 1 - Bl Secilen Okuyucu  OMNIKEY Card™an 3221 0
. Genel N kart Okuyucular
L Kart Bilgisi J ") OMMIKEY CardMan 3x21 0
[ Kar dzellikleri | w ahmetince
[ Sirdm Bilaisi J :
ol ahmetince
[ FIM Yanetimi J
[ Serifika Yanetimi J
A > d

Figure 22 - AKIA

AKiA is described according to default settings in this document.
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! AKIA V4.0 o’ [
— Bl ' ' Common/Card Info
=i ! 1 - Selected Reader OMNIKEY Card™an 3x21 0 | Lagin |
Caommaon
) {[+ Card Readers Serial Mo 003120AFCE011E4A
Card Info A i 3 I 085 Yersion AKIS_Y121i
Card Features | =B ahmetince Chip Manufact.. Infineon

Wersion Info ahmetince PRCS15 Loaded

Application Active
Pt Management ) A

Certificate Management |

‘. Lt y

Figure 23 — AKiA main window

When a smart card reader is selected, AKiA’s information window located in the right is
opened and information about the card inserted in the card reader is displayed.

When Card Features button is clicked, smart card’s detailed information is displayed.

PIN Management tab helps you to manage PKCS15 application’s PIN and PUK. PIN/PUK can be
changed by clicking Change PIN and Change PUK button. Blocked PIN can be unblocked by
clicking Unblock PIN button.

Buttons under Object Management tab are disabled on default usage.

Certificate Management tab helps you to manage certificates under PKCS15 application. You
can display a certificate, export a certificate, and upload a certificate from this tab. Show
Certificate button displays certificate’s basic features. Export button exports the certificate to
any directory that the user chooses. Upload to System button uploads the certificate under
Console Root Personal directory.
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2 AKIAVA.0 )
— L l _ | Certificate Management PIM:
o ! 1 - Selected Reader OMNIKEY Card™Man 3x21 0 . Login |
Cammon
) |+ Card Readers Marme LT
i v 2 OMNIKEY Cardhan 3x21 0 (8] 8delal8ecbad3986a5c89ec4hg
Cettificate Management J =@ shmetince SerialNo - 2c
Showe Certifica... E® ahmetince Type Certificate
Export
Setas Default
Upload to Syst...
Upload PFX
ELS ! |
£
|

Figure 24- AKIA certificate management window

On card readers tree, PKCS15 objects in smart cards are displayed. These can be key,
certificate, or data objects. Default certificate’s icon is highlighted in blue.

Users can login to the card by entering PKCS15 applications PIN and clicking the Login button
on the right top corner of AKiA. Login is required for listing the private objects on the card.
When AKiA is closed, user logouts automatically from the card. User should relogin.

4.2 NON JAVA BASED AKIiS CARD EXPLORER

If your system does not have a JRE6U10 or upper version, you can use Cpp-AkisKartlzlemeAraci.exe
which has a user interface as shown below.
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Akiz karty tak i dedil.

| Deder

Parametre
F.art durmu

<]

Figure 25- Non Java based Akis Card Explorer
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5. AKIS DIAGNOSTIC TOOL

If you have problems with any operation using AKiS PC Interface software, you can use this tool to find
the reason of the problem or error.

You can follow the path Start > All Programs > AKIS > Akis Teshis Araci (in Windows XP) to execute the
tool which has a user interface shown as below:

© 2011 TUBITAK BILGEM UEKAE
Ulusal Elektronik ve Kriptoloji Arastirma Enstitiisii

The contents of this document are the property of

TUBITAK BILGEM UEKAE and should not be reproduced,

Bu dokiimann icerigi TUBITAK BILGEM UEKAE 'nin

miilkiyetindedir. Sahibinin yazili izni olmadan ¢ogaltilamaz,

copied or disclosed to a third party without the written
consent of the proprietor.

P.K. 74, Gebze, 41470 Kocaeli, TURKIYE
Tel: (0262) 648 1000, Faks: (0262) 648 1100

kopyalanamaz ve iigiincii sahislara agiklanamaz.

PN AKiS Teshis

=g

iglemler Yardim

Akis Paketi
Senvisler
Okuyucular Java Home
Kayitlar

Java Kitiphane Dizini

Sistern Dedigkenleri | Dederleri
igletim Sistemi Wwindows XP
Yama Seviyesi Service Pack 3
Java Runtime Versiyonu 1.6.0_16-b01

CAProgram Files\Javaljre6ibin
CAProgram Files\Javaljref

Figure 26- AKiS Diagnostic Tool main window

You can check the related system and environment information from the tabs on the left. If you can
not see any problem here, then you should create report or package to send it to your system
administrator to solve the problem.

=g

Rapor Olugtur Shift+R
Loglan Ag Shift+L
Loglan Kapat Shift+k
Paket Olugtur Shift+P
Clkig Ciri+Q

KCS11 | AKIA

.

netici Paketi

(1.37)

Kayitlar

a¥

Figure 27- AKiS Diagnostic Tool Operation Menu

As seen in Figure , there are some operations under the “islemler” menu field.
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Rapor Olustur Operation, collects information about the system and environment related to the AKiS
PC Interface and creates a report.

Loglari Ag Operation, activates logging of akisp11.dll, akiscsp.dll and AKiA. After this operation, you
should regenerate the scenario that produces the error. By this way, the errors are written to the log
files of the programs mentioned.

Loglari Kapat Operation, deactivates logging of akisp11.dll, akiscsp.dll and AKiA.

Paket Olustur Operation, creates a .zip package which includes log files of akisp11.dll, akiscsp.dll, and
AKiA and the report file inside. Created .zip file should be submitted to the system administrator to
solve the error or problem. The system administrator can forwared the package to AKiS support team
by email (destek@akiskart.com.tr).
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